Reporting Service is down

Incident Report for BILT Platform

Resolved

The restart of the Redshift cluster resolved the issue.
Posted Nov 06, 2025 - 12:42 CST

Investigating

For reasons yet unknown, the reporting service containers keep restarting presumably because of failed health checks, yet all the underlying systems appear to be operational and healthy. Investigating.
Affected areas: Analytics Page on portal; Mobile analytics.
Posted Nov 06, 2025 - 12:12 CST
This incident affected: Mobile apps (BILT app for iOS, BILT app for Android, BILT app for Vision Pro) and Publishing Portal Web App, External Integration APIs.